<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css' />
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport' />
<script type='text/javascript'>
      //<![CDATA[
      var curl = window.location.href;if (curl.indexOf('m=1') != -1) {curl = curl.replace('m=1', 'm=0');window.location.href = curl;}
      //]]></script>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type' />
<meta content='blogger' name='generator' />
<link href='https://www.naijadailyfeed.com/favicon.ico' rel='icon' type='image/x-icon' />
<link href='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' rel='canonical' />
<link rel="alternate" type="application/atom+xml" title="Naijadailyfeed - Latest Entertainment News in Nigeria - Atom" href="https://www.naijadailyfeed.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Naijadailyfeed - Latest Entertainment News in Nigeria - RSS" href="https://www.naijadailyfeed.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Naijadailyfeed - Latest Entertainment News in Nigeria - Atom" href="https://www.blogger.com/feeds/1107667379211681715/posts/default" />
<link rel="alternate" type="application/atom+xml" title="Naijadailyfeed - Latest Entertainment News in Nigeria - Atom" href="https://www.naijadailyfeed.com/feeds/2347530506090050945/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3095134620-ieretrofit.js"></script>
<![endif]-->
<link href='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg' rel='image_src' />
<meta content='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' property='og:url' />
<meta content='Access Bank PLC set to reduce salaries and lay off 75% of Staffs' property='og:title' />
<meta content='Get the latest entertainment news in Nigeria, latest naija news, Latest news in Nigeria Today, naija daily news and latest ankara styles.' property='og:description' />
<meta content='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/w1200-h630-p-k-no-nu/Polish_20200501_065922653.jpg' property='og:image' />
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Access Bank PLC set to reduce salaries and lay off 75% of Staffs
          | 
          Naijadailyfeed - Latest Entertainment News in Nigeria
</title>
<title>Access Bank PLC set to reduce salaries and lay off 75% of Staffs</title>

<include expiration='7d' path='*.css'></include>
<include expiration='7d' path='*.js'></include>
<include expiration='3d' path='*.gif'></include>
<include expiration='3d' path='*.jpeg'></include>
<include expiration='3d' path='*.jpg'></include>
<include expiration='3d' path='*.png'></include>
<meta content='sat, 02 jun 2020 00:00:00 GMT' http-equiv='expires' />
<script type='application/ld+json'>{ "@context": "http://schema.org", "@type": "WebSite", "url": "https://www.naijadailyfeed.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.naijadailyfeed.com/?q={search_term}", "query-input": "required name=search_term" } }</script>
<meta content='Access Bank PLC set to reduce salaries and lay off 75% of Staffs, Naijadailyfeed - Latest Entertainment News in Nigeria: Access Bank PLC set to reduce salaries and lay off 75% of Staffs, Naijadailyfeed - Latest Entertainment News in Nigeria' name='keywords' />

<meta content='Get the latest entertainment news in nigeria, naija daily news, Latest news in Nigeria Today, latest celebrity news and latest ankara styles.' name='keywords' />

<meta content='Access Bank PLC set to reduce salaries and lay off 75% of Staffs' property='og:title' />
<meta content='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' property='og:url' />
<meta content='article' property='og:type' />
<meta content='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg' property='og:image' />
<meta content='Naijadailyfeed - Latest Entertainment News in Nigeria' property='og:site_name' />
<meta content='https://www.naijadailyfeed.com/' name='twitter:domain' />
<meta content='Access Bank PLC set to reduce salaries and lay off 75% of Staffs' name='twitter:title' />
<meta content='summary_large_image' name='twitter:card' />
<meta content='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg' name='twitter:image' />
<meta content='Access Bank PLC set to reduce salaries and lay off 75% of Staffs' name='twitter:title' />

<meta content='Facebook App ID here' property='fb:app_id' />
<meta content='Facebook Admin ID here' property='fb:admins' />
<meta content='@naijadailyfeed' name='twitter:site' />
<meta content='@naijadailyfeed' name='twitter:creator' />
<meta content='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg' property='og:image' />

<title>Access Bank PLC set to reduce salaries and lay off 75% of Staffs | Naijadailyfeed - Latest Entertainment News in Nigeria</title>
<meta content='Access Bank PLC set to reduce salaries and lay off 75% of Staffs' name='keywords' />
<meta content='kyAF-9nHd03K1GmR91TJthfXPUwpXggN8HpUauKXwsw' name='google-site-verification' />
<meta content='DD3FAA56AD7B04A80E9F5DBD7732D7F9' name='msvalidate.01' />
<meta content='ALEXA VERIFICATION CODE' name='alexaVerifyID' />
<meta content='64bd85152bb1c8b9f364388ae07ffbf8' name='p:domain_verify' />
<meta content='global' name='distribution' />
<meta content='1 days' name='revisit' />
<meta content='1 days' name='revisit-after' />
<meta content='document' name='resource-type' />
<meta content='all' name='audience' />
<meta content='general' name='rating' />
<meta content='all' name='robots' />
<meta content='en-ng' name='language' />
<meta content='Nigeria' name='country' />
<meta content='Facebook Insight ID here' property='fb:admins' />
<meta content='@naijadailyfeed' name='twitter:site' />
<meta content='@naijadailyfeed' name='twitter:creator' />

<link href='https://fonts.googleapis.com/css?family=Basic' rel='stylesheet' />
<style type='text/css'>@font-face{font-family:'Arimo';font-style:normal;font-weight:700;src:local('Arimo Bold'),local('Arimo-Bold'),url(//fonts.gstatic.com/s/arimo/v13/P5sBzZCDf9_T_1Wi4TRDrZc.ttf)format('truetype');}@font-face{font-family:'Montserrat';font-style:normal;font-weight:400;src:local('Montserrat Regular'),local('Montserrat-Regular'),url(//fonts.gstatic.com/s/montserrat/v14/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf)format('truetype');}@font-face{font-family:'Montserrat';font-style:normal;font-weight:700;src:local('Montserrat Bold'),local('Montserrat-Bold'),url(//fonts.gstatic.com/s/montserrat/v14/JTURjIg1_i6t8kCHKm45_dJE3gnD-w.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'>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</style>
<link href="//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css" rel="stylesheet">
<script async='async' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script async='async' src='https://gitcdn.link/repo/purevoice/purecodes/master/bloggerpage2.js'></script>
<script async='async' src='https://gitcdn.link/repo/purevoice/purecodes/master/bloggerpage1.js'></script>
<script async='async' src='https://gitcdn.link/repo/purevoice/purecodes/master/slider.js'></script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2322816747990092');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2322816747990092&ev=PageView&noscript=1"
/></noscript>


<script async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-89095267-5'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89095267-5');
</script>
<link href='https://i.imgur.com/htZFqcd.png' rel='shortcut icon' type='image/vnd.microsoft.icon' />
<link href='https://i.imgur.com/htZFqcd.png' rel='icon' type='image/x-icon' />
<script type='text/javascript'>cookieChoices = {};</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1107667379211681715&amp;zx=b33686b4-c1a7-462d-8c92-362ea8fc4d73' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet' /><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1107667379211681715&amp;zx=b33686b4-c1a7-462d-8c92-362ea8fc4d73' rel='stylesheet'/></noscript>
</head>
<body class='item'>
<script>
  fbq('track', 'ViewContent');
</script>
<div id='outer-wrapper'>
<div class='admin-panel'>
<div class='home-style section' id='home-style'><div class='widget HTML' data-version='1' id='HTML111'>
</div><div class='widget HTML' data-version='1' id='HTML112'>
</div><div class='widget HTML' data-version='1' id='HTML113'>
</div><div class='widget HTML' data-version='1' id='HTML114'>
</div></div>
</div>

<header id='header-wrapper'>
<div id='topbar'>
<div class='container'>
<div class='row'>
<div id='top-menu'>
<div class='menu-top no-items section' id='menu-top'>
</div>
</div>
<div id='top-social'>
<div class='social-sec no-items section' id='social-sec'>
</div>
</div>
</div>
</div>
</div>
<div id='header-content'>
<div class='container'>
<div class='row'>
<div class='logo'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.naijadailyfeed.com/' style='display: block'>
<img alt="Naijadailyfeed - Latest Entertainment News in Nigeria" height="291px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-jG_P9ghpLoU/WyPA69YIgQI/AAAAAAAADDI/xXsb8jRIr3ocbz05b9-JEYroSTo5YZiRwCK4BGAYYCw/s766/Logopit_1526064043677.jpg" style="display:block; height:auto; width:65%;" width="766px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Bringing you latest entertainment news in Nigeria, latest naija news, latest news in nigeria today, latest Ankara styles, latest football news and latest tech updates
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
<div id='menu-wrapper'>
<div class='container'>
<div class='row'>

<div class='menu' id='menu'>
<div class='menu-sec section' id='menu-sec' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList103'>
<div class='widget-content'>
<ul id='nav2'>
<li><a href='https://www.naijadailyfeed.com/search/label/Entertainment%20News?m=0?&max-results=7'>Entertainment News</a></li>
<li><a href='https://www.naijadailyfeed.com/p/latest-news-in-nigeria-today-latest.html'>Latest Naija News</a></li>
<li><a href='https://www.naijadailyfeed.com/search/label/Viral%20News?&max-results=7'>Viral News</a></li>
<li><a href='https://www.naijadailyfeed.com/search/label/Latest%20Hollywood%20Movie%20Trailers'>Latest Hollywood Movie Trailers</a></li>
<li><a href='https://www.naijadailyfeed.com/search/label/Latest%20Ankara%20Styles?&max-results=7'>Latest Ankara Styles</a></li>
</ul>
<script async='async' src='https://gitcdn.link/repo/purevoice/purecodes/master/bloggerpage3.js'></script>
</div>
</div></div>
<span class='fixed-search'><a><i aria-hidden='true' class='fa fa-search'></i></a></span>
</div>

</div>
</div>
</div>
</header>


<div id='main-wrapper'>
<div class='container'>
<div class='row'>
<div id='content-wrapper'>
<div class='post-ad-area'>
<div class='post-ad section' id='post-ad'><div class='widget HTML' data-version='1' id='HTML985'>
<div class='widget-content'>
<div id="ntv_1932274"></div>
<script type="text/javascript">
(function(d) {
	var params =
	{
		bvwidgetid: "ntv_1932274",
		bvlinksownid: 1932274,
		rows: 1,
		cols: 2,
		textpos: "below",
		imagewidth: 150,
		mobilecols: 2,
		cb: (new Date()).getTime()
	};
	params.bvwidgetid = "ntv_1932274" + params.cb;
	d.getElementById("ntv_1932274").id = params.bvwidgetid;
	var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
	var s = d.createElement('script'); s.type='text/javascript';s.async=true;
	var p = 'https:' == document.location.protocol ? 'https' : 'http';
	s.src = p + "://bvadtgs.scdn1.secure.raxcdn.com/bidvertiser/tags/active/bdvws.js?" + qs;
	d.getElementById(params.bvwidgetid).appendChild(s);
})(document);
</script>
</div>
</div></div>
</div>
<div class='post-home-style'>
<div class='post-home-style section' id='post-home-style'><div class='widget HTML' data-version='1' id='HTML957'>
<script async='async' type='text/javascript'>
                                //<![CDATA[	
									$( "body" ).addClass( "list-style" );
                                //]]>
                              </script>
</div></div>
</div>
<div class='section' id='content'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

<div class="date-outer">
<h2 class='date-header'>
<span>
Thursday, April 30, 2020
</span>
</h2>
<div class="date-posts">
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta itemType='https://schema.org/WebPage' itemid='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' itemprop='mainEntityOfPage' itemscope='itemscope' />
<meta content='2020-05-01T06:05:39Z' itemprop='dateModified' />
<div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization'>
<div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject' style='display:none;'>
<img src='https://i.imgur.com/htZFqcd.png' />
<meta content='https://i.imgur.com/htZFqcd.png' itemprop='url' />
<meta content='200' itemprop='width' />
<meta content='200' itemprop='height' />
</div>
</div>
<div class='breadcrumbs' itemscope='itemscope' itemtype='https://schema.org/BreadcrumbList'>
<span itemprop='itemListElement' itemscope='itemscope' itemtype='https://schema.org/ListItem'>
<a href='https://www.naijadailyfeed.com/' itemprop='item' title='Home'>
<span itemprop='name'>Home</span></a>
<meta content='1' itemprop='position' />
</span><i class='fa fa-caret-right'></i>
<span itemprop='itemListElement' itemscope='itemscope' itemtype='https://schema.org/ListItem'>
<a href='https://www.naijadailyfeed.com/search/label/Latest%20Naija%20News' itemprop='item' title='Latest Naija News'>
<span itemprop='name'>Latest Naija News</span>
</a>
<meta content='2' itemprop='position' />
</span>
<i class='fa fa-times'></i><span>Access Bank PLC set to reduce salaries and lay off 75% of Staffs</span>
</div>
<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<img alt='Textual description of firstImageUrl' src='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg' style='display:none;' />
<meta content='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg' itemprop='image' />
<meta content='800' itemprop='width' />
<meta content='auto' itemprop='height' />
</div>
<meta content='1107667379211681715' />
<meta content='2347530506090050945' />
<div class='post-cover-thumb'>
<div class='post-url' data-url='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html'></div>
<img src='https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg' />
</div>
<div class='post-header'>
<div class='author-photo'>
<img itemprop='image' src='' />
</div>
<a name='2347530506090050945'></a>
<div class='post-heading'>
<h1 class='post-title entry-title' itemprop='name headline'>
Access Bank PLC set to reduce salaries and lay off 75% of Staffs
</h1>
</div>
<div clas='clear'></div>
<div class='in-post-meta'>
<span class='post-author vcard'>
<i class='fa fa-user'></i>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>
NDF
</span>
</span>
</span>
<span class='post-timestamp'>
<i aria-hidden='true' class='fa fa-calendar'></i>
<a class='timestamp-link' href='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' rel='bookmark' title='permanent link'>
<abbr class='published updated' itemprop='datePublished' title='2020-04-30T23:01:00-07:00'>
April 30, 2020
</abbr>
</a>
</span>
<span class='post-comment num'>
<a class='ncomments comment-link' href='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html#comment-form' onclick=''>
<i class='fa fa-comments-o'></i>
0
comment
</a>
</span>
</div>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2347530506090050945' itemprop='description articleBody'>
<div id='jobmiddlenew'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg" imageanchor="1" style="font-size: 1.25em; margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1280" data-original-width="1920" height="213" src="https://lh3.googleusercontent.com/-ClbCQ4w8sg4/Xqu7ToqyKWI/AAAAAAAAH_o/w_cChcjTgmgG1ri0-S299q0KcXoXfDPIQCLcBGAsYHQ/s1600/Polish_20200501_065922653.jpg" width="320" /></a></div>
<div class="separator" style="clear: both; text-align: left;">
<br /></div>
<div class="separator" style="clear: both; text-align: left;">
</div>
<div class="separator" style="clear: both;">
<a href="https://www.bloomberg.com/amp/news/articles/2020-04-30/nigeria-s-access-bank-to-cut-staff-salaries-to-avoid-job-losses" rel="nofollow" target="_blank">Access Bank Plc plans to cut down the salaries and also layoff a significant proportion of it's staffs</a> as a result of the impact of the lockdown caused by coronavirus outbreak in the country.</div>
<div class="separator" style="clear: both;">
<br /></div>
<div class="separator" style="clear: both;">
Speaking during a live video conference meeting with the bank&#8217;s staff, Herbert Wigwe, the group managing director of Access Bank said those to be affected by the mass retrenchment are 75% of the bank&#8217;s staff, most of whom are outsourced and are offering &#8220;non-essential services.&#8221;</div>
<blockquote style="clear: both;">
&#8220;We probably don&#8217;t need as many securitymen as required, even to the fact that we are not gonna have all our branches open between now and December. We don&#8217;t need all the tea girls. We don&#8217;t need all the cleaners. We don&#8217;t need all the tellers etcetera, etcetera,&#8221; Mr. Wigwe said in a video obtained by The Trent on Thursday, April 30, 2020.</blockquote>
<div class="separator" style="clear: both;">
<br /></div>
<blockquote style="clear: both;">
&#8220;The second has to do with our professional cost. Now that is one that is very tricky and it is tricky because I do understand and appreciate that its gonna, you know, bring its own pain to staff. We basically have to make the adjustments the same way you sounded when we spoke 10 days ago with respect to basically cutting down cost.</blockquote>
<div class="separator" style="clear: both;">
<br /></div>
<blockquote style="clear: both;">
&#8220;I will be the first to take the hit and I&#8217;m gonna take the largest pay cut, which would be as much as 40 percent. The rest we would have to cascade right through the institution. Everybody may have to make some adjustments of some sort.&#8221;</blockquote>
<div class="separator" style="clear: both;">
<br /></div>
<div class="separator" style="clear: both;">
<a href="https://www.thetrentonline.com/covid-19-distress-access-bank-to-lay-off-75-of-staff-says-md-herbert-wigwe/amp/" rel="nofollow" target="_blank">Continue reading here</a></div>
<div class="separator" style="clear: both;">
<br /></div>
<div class="separator" style="clear: both;">
<br /></div>
<div class="separator" style="clear: both;">
<br /></div>
</div>
<style>
#addcodemiddle{display: none;}
</style>
<div id='addcodemiddle'>
<a href='https://bit.ly/2GFgJV0'><img alt='Jumia shoes' height='300' src='https://i.imgur.com/Tas7DnV.jpg' width='300' /></a>
</div>
<script type='text/javascript'>
var str1=document.getElementById("jobmiddlenew").innerHTML;
var str2=str1.length;
var str3=str2/2;
var substr = str1.substring(str3, str2);
var n = substr.search("<br>");
if(n<0)
{
n = substr.indexOf('.');
if(n<0)
{
n=0;
}
var firsthalf = str1.substring(0, str3+n+1);
var secondhalf = str1.substring(str3+n+1, str2);
}
else
{
var firsthalf = str1.substring(0, str3+n+4);
var secondhalf = str1.substring(str3+n+4, str2);
}
var addcode="<center>"+document.getElementById("addcodemiddle").innerHTML+"</center><br/>";
var newbody=firsthalf+addcode+secondhalf;
var strnew=document.getElementsByClassName("post-body entry-content");
strnew[0].innerHTML=newbody;
document.getElementById("addcodemiddle").innerHTML="";
</script>
<div style='clear: both;'></div>
</div>
<div style='text-align: center; background-color:white;'>
<a href='http://www.vanguardngr.com/' rel='nofollow' target='_blank'>Always</a>
<a href='http://www.thisdaylive.com/' rel='nofollow' target='_blank'>visit</a>
<a href='https://www.naijadailyfeed.com/' target='_blank'>Naijadailyfeed</a>
<a href='https://punchng.com/' rel='nofollow' target='_blank'>to</a>
<a href='http://www.saharareporters.com/' rel='nofollow' target='_blank'>get</a>
<a href='http://www.sunnewsonline.com/' rel='nofollow' target='_blank'>the</a>
<a href='http://www.dailytrust.com.ng/' rel='nofollow' target='_blank'>Latest</a>
<a href='http://www.dailypost.ng/' rel='nofollow' target='_blank'>Entertainment</a>
<a href='https://www.lindaikejisblog.com/' rel='nofollow' target='_blank'>news</a>
<a href='http://www.nairaland.com/' rel='nofollow' target='_blank'>in</a>
<a href='https://www.naija.ng/' rel='nofollow' target='_blank'>Nigeria</a>
<a href='https://www.pulse.ng/' rel='nofollow' target='_blank'>and</a>
<a href='http://www.informationng.com/' rel='nofollow' target='_blank'></a>
<a href='http://naijaloaded.com.ng/' rel='nofollow' target='_blank'>Latest</a>
<a href='http://tooxclusive.com/' rel='nofollow' target='_blank'>Naija</a>
<a href='http://www.thenationonlineng.net/' rel='nofollow' target='_blank'>News </a></div>
<div class='post-footer'>
<div class='adspost3'>
</div>
<div class='adspost3'>
<div class='random-posts'>
<ul id='random-posts'>
<script type='text/javaScript'>
var randomposts_number = 3;
var randomposts_chars = 60;
var randomposts_details = 'no';
randomposts_details2 = 'no';
var randomposts_comments = 'Comments';
var randomposts_commentsd = 'Comments Disabled';
var randomposts_current = [];
var total_randomposts = 0;
var randomposts_current = new Array(randomposts_number);

function randomposts(json) {    total_randomposts = json.feed.openSearch$totalResults.$t
}
document.write('<script type=\"text/javascript\" src=\"/feeds/posts/default/-/Trending%20Videos?alt=json-in-script&max-results=0&callback=randomposts\"><\/script>');

function getvalue() {
    for (var i = 0; i < randomposts_number; i++) {
        var found = false;
        var rndValue = get_random();
        for (var j = 0; j < randomposts_current.length; j++) {
            if (randomposts_current[j] == rndValue) {
                found = true;
                break
            }
        };
        if (found) {
            i--
        } else {
            randomposts_current[i] = rndValue
        }
    }
};

function get_random() {
    var ranNum = 1 + Math.round(Math.random() * (total_randomposts - 1));
    return ranNum
};
</script>
<script type='text/javaScript'>
function random_posts(json) {
    for (var i = 0; i < randomposts_number; i++) {
        var entry = json.feed.entry[i];
        var randompoststitle = entry.title.$t;
        if ('content' in entry) {
            var randompostsnippet = entry.content.$t
        } else {
            if ('summary' in entry) {
                var randompostsnippet = entry.summary.$t
            } else {
                var randompostsnippet = "";
            }
        };
        randompostsnippet = randompostsnippet.replace(/<[^>]*>/g, "");
        if (randompostsnippet.length < randomposts_chars) {
            var randomposts_snippet = randompostsnippet
        } else {
            randompostsnippet = randompostsnippet.substring(0, randomposts_chars);
            var whitespace = randompostsnippet.lastIndexOf(" ");
            randomposts_snippet = randompostsnippet.substring(0, whitespace) + "&#133;";
        };
        for (var j = 0; j < entry.link.length; j++) {
            if ('thr$total' in entry) {
                var randomposts_commentsnum = entry.thr$total.$t + ' ' + randomposts_comments
            } else {
                randomposts_commentsnum = randomposts_commentsd
            }; if (entry.link[j].rel == 'alternate') {
                var randompostsurl = entry.link[j].href;
                var randomposts_date = entry.published.$t;
                if ('media$thumbnail' in entry) {
                    var randompoststhumb = entry.media$thumbnail.url
                } else {
                    randompoststhumb = "http://3.bp.blogspot.com/-5SoVe1K6JSk/Utl0OOmucAI/AAAAAAAAF6E/hQghgD_EJdQ/s1600/no_thumb.png"
                }
            }
        };
        document.write('<li>');
        document.write('<img alt="' + randompoststitle + '" src="' + randompoststhumb + '"/>');
        document.write('<div><a href="' + randompostsurl + '" rel="nofollow">' + randompoststitle + '</a></div>');
        if (randomposts_details == 'yes') {            document.write('<span>' + randomposts_date.substring(8, 10) + '.' + randomposts_date.substring(5, 7) + '.' + randomposts_date.substring(0, 4) + ' - ' + randomposts_commentsnum) + '</span>'
        }
        if (randomposts_details2 == 'yes') {            document.write('<span class="random-summary">' + randomposts_snippet) + '</span>'
        }
        document.write('<div style="clear:both"></div></li>')
    }
};getvalue();
for (var i = 0; i < randomposts_number; i++) {    document.write('<script type=\"text/javascript\" src=\"/feeds/posts/default/-/Trending%20Videos?alt=json-in-script&start-index=' + randomposts_current[i] + '&max-results=1&callback=random_posts\"><\/script>')
};
</script>
</ul>
<div style="font-size: 10px; float: right;"></div>
</div>
</div>
<div class='adspost2'>
<div class='fluid_container'>
<div class='camera_wrap' id='camera_wrap_1'>
<div data-link='https://www.naijadailyfeed.com/2019/08/curvy-ghanaian-actress-moesha-boduong.html' data-src='https://1.bp.blogspot.com/-LDA6xvK6dHQ/XWBij1LqVJI/AAAAAAAAHwg/W7oVHQL5v7Q5VAHKiqFFjIJGhQA2hFMogCLcBGAs/s1600/5d5e6390da3ce.PNG'>
<div class='camera_caption fadeFromBottom'>
Curvy Ghanaian actress Moesha Boduong teases fans as she shows off her huge Backside on Instagram
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2020/01/toke-makinwa-shows-off-her-camel-toe.html' data-src='https://1.bp.blogspot.com/-HqFOGYIH2Kc/XjLoudlRNCI/AAAAAAAAHz4/mqzYw5YLtMQJGZIJmP_FXicIdaR2JaCiwCLcBGAsYHQ/s400/5e31550a33ac9.PNG'>
<div class='camera_caption fadeFromBottom'>
Toke Makinwa shows off her camel toe online, claims she's sweet in the middle as fans react
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/06/british-curvy-model-demi-rose-puts-her.html' data-src='https://1.bp.blogspot.com/-ZbDCrGQiNTY/XQUAxe7_2xI/AAAAAAAAHsg/7TpVNVTPplMM-mLFHUtTnjxXR5JnTIurgCLcBGAs/s1600/5d03923998de5.jpg'>
<div class='camera_caption fadeFromBottom'>
British curvy model Demi Rose puts her curvy Body on DIsplay in skimpy gold bikini
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/04/nigerian-girls-display-their-boobs-and.html' data-src='https://4.bp.blogspot.com/-p-8Rd-0jbEU/XMPhmvbYZiI/AAAAAAAAHas/Zn7j3oQ4tMkuLg51u3VamglTRLoc0vaZACLcBGAs/s640/images%2B%25281%2529.jpeg'>
<div class='camera_caption fadeFromBottom'>
Two Nigerian Girls Display their Boobs and Pu$$y on MC Galaxy's Instagram Live (Video)
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/06/reality-star-kenya-moore-puts-her-hot.html' data-src='https://1.bp.blogspot.com/-BHe5LXRxeHc/XQGPjnx9ltI/AAAAAAAAHrk/4fF3f_9fnpIhDxw6zHOKG82NRy0xz2f7gCLcBGAs/s640/_20190613_004839.jpg'>
<div class='camera_caption fadeFromBottom'>
Reality Star, Kenya Moore puts her Hot body on Display in Yellow Bikini
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/04/curvy-tanzanian-model-sanchi-puts-her.html' data-src='https://2.bp.blogspot.com/-q0323XoP0WY/XMTTiU6X8fI/AAAAAAAAHbA/sDA8tvV7KMcMjg3vr8PiXrSoxY2TbmC_QCLcBGAs/s640/sanchiworld-20190427-0003.jpg' data-thumb='https://2.bp.blogspot.com/-q0323XoP0WY/XMTTiU6X8fI/AAAAAAAAHbA/sDA8tvV7KMcMjg3vr8PiXrSoxY2TbmC_QCLcBGAs/s640/sanchiworld-20190427-0003.jpg'>
<div class='camera_caption fadeFromBottom'>
Curvy Tanzanian model, Sanchi puts her huge curves on display in new photos
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/04/nollywood-actress-tonto-dikeh-flaunts.html' data-src='https://3.bp.blogspot.com/-qscBaQMjSl0/XMCIYzqzxwI/AAAAAAAAHY8/EUU0eb86s_gQp5ICpGxe6A8_9ttlc4VSACLcBGAs/s640/PhotoEditor_20190424_165631086.jpg' data-thumb='https://3.bp.blogspot.com/-qscBaQMjSl0/XMCIYzqzxwI/AAAAAAAAHY8/EUU0eb86s_gQp5ICpGxe6A8_9ttlc4VSACLcBGAs/s640/PhotoEditor_20190424_165631086.jpg'>
<div class='camera_caption fadeFromBottom'>
Nollywood Actress Tonto Dikeh puts her boobs on display in revealing black dress
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/04/hot-instagram-model-breaks-internet.html' data-src='https://1.bp.blogspot.com/-VKT3NDmw6nY/XLc42fNIDAI/AAAAAAAAHW4/9NotP7xgc70IME4Alkdsk8BVW_rqtBPnACLcBGAs/s640/5cb705d07bb56.PNG' data-thumb='https://1.bp.blogspot.com/-VKT3NDmw6nY/XLc42fNIDAI/AAAAAAAAHW4/9NotP7xgc70IME4Alkdsk8BVW_rqtBPnACLcBGAs/s640/5cb705d07bb56.PNG'>
<div class='camera_caption fadeFromBottom'>
Hot instagram model breaks the internet with pictures of her Eye popping boobs
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/04/curvy-ghanaian-actress-moesha-boduong.html' data-src='https://3.bp.blogspot.com/-AGGYTeNU2S0/XLs3_v-r8iI/AAAAAAAAHX4/VaRqU5yhFTI2V_64vf9gN2oM6TbcXtBcgCLcBGAs/s1600/5cb9ba99bfc4c.PNGg' data-thumb='https://3.bp.blogspot.com/-AGGYTeNU2S0/XLs3_v-r8iI/AAAAAAAAHX4/VaRqU5yhFTI2V_64vf9gN2oM6TbcXtBcgCLcBGAs/s1600/5cb9ba99bfc4c.PNG'>
<div class='camera_caption fadeFromBottom'>
Curvy Ghanaian actress Moesha Boduong puts her boobs on display in new photos
</div>
</div>
<div data-link='https://www.naijadailyfeed.com/2019/04/nursing-mother-displays-her-boobs-while.html' data-src='https://4.bp.blogspot.com/-NWdeeCnLF7s/XLJg1hSXB3I/AAAAAAAAHVw/QPVTwtq9Y0Q4yAZs9aIVMBKY6xcQkYLgQCLcBGAs/s640/_20190413_231908.jpg' data-thumb='https://4.bp.blogspot.com/-NWdeeCnLF7s/XLJg1hSXB3I/AAAAAAAAHVw/QPVTwtq9Y0Q4yAZs9aIVMBKY6xcQkYLgQCLcBGAs/s640/_20190413_231908.jpgg'>
<div class='camera_caption fadeFromBottom'>
Nursing mother displays her boobs while breastfeeding her baby naked
</div>
</div>
</div>
</div>
<div align='center'>
<script src="//konga.postaffiliatepro.com/scripts/bo3dhla?k_id=naijadailyfeed&amp;k_bid=261ac6dd" type="text/javascript"></script>
<table bgcolor='#ffffff' border='0' cellpadding='2' cellspacing='6' width='320'>
<tbody><tr>
<td><center>
<script language='JavaScript'>        
images = new Array(3); 

images[0] = "<a href='http://bit.do/eocGo' rel='nofollow'><img alt='' border='0' height='310' src='https://i.imgur.com/UJQiWWp' width='320'/></a>"; 

images[1] = "<a href='http://bit.do/eocGt' rel='nofollow'><img alt='' border='0' height='310' src='https://i.imgur.com/5miCQbe' width='320'/></a>"; 

images[2] = "<a href='http://bit.do/eocGC' rel='nofollow'><img alt='' border='0' height='310' src='https://i.imgur.com/JBJyoOG' width='320'/></a>"; 

images[3] = "<a href='http://bit.do/emY9x' rel='nofollow'><img alt='' border='0' height='310' src='https://i.imgur.com/FCMh4Tu' width='320'/></a>"; 

images[4] = "<a href='http://bit.do/eoULU' rel='nofollow'><img alt='' border='0' height='310' src='https://www.yotueurutfrrrr.c/affiliate-program/banners/9/20/300x250' width='320'/></a>"; 

index = Math.floor(Math.random() * images.length);        
document.write(images[index]);         
</script>
</center></td>
<td><center>
</center></td>
</tr>
</tbody></table>
<table bgcolor='#ffffff' border='0' bordercolor='#0084ce' cellpadding='2' cellspacing='6' width='320'>
</table>
</div>
</div>
<div class='post-actions'>
<div class='post-tags'>
<span>
<i class='fa fa-hashtag'></i>
</span>
<a href='https://www.naijadailyfeed.com/search/label/Latest%20Naija%20News' rel='tag'>
Latest Naija News
</a>
</div>
<div class='share-post'>
<span>
<i aria-hidden='true' class='fa fa-share-square-o'></i>
</span>
<a class='share-facebook-p' href="https://www.facebook.com/sharer.php?u=https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html" rel='nofollow' target='_blank'>
<i class='fa fa-facebook'></i>
</a>
<a class='share-twitter-p' href="https://twitter.com/share?url=https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html" rel='nofollow' target='_blank'>
<i class='fa fa-twitter'></i>
</a>
<a class='share-gplus-p' href='https://plus.google.com/share?url=https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' rel='nofollow' target='_blank'>
<i class='fa fa-google-plus'></i>
</a>
<a class='share-linkedin-p' href="https://www.linkedin.com/cws/share?url=https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html" rel='nofollow' target='_blank'>
<i class='fa fa-linkedin'></i>
</a>
<a class='whatsapp-send' data-href='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' data-text='Access Bank PLC set to reduce salaries and lay off 75% of Staffs'>
<i aria-hidden='true' class='fa fa-whatsapp'></i>
</a>
</div>
</div>
<div class='clear'></div>
<div class='clear'></div>
<div class='related-posts'>
<div class='heading'>
<span class='post-footer-icon'>
<i aria-hidden='true' class='fa fa-rss'></i>
</span>
<span class='post-footer-title'>
You Might Also Like
</span>
</div>
<div class='related'>
<script>
                        document.write("<script src=\"/feeds/posts/summary/-/Latest Naija News?max-results=4&orderby=published&alt=json-in-script&callback=relatedPosts\"><\/script>");
                      </script>
</div>
</div>
<div class='clear'></div>
<ul class='post-pager'>
<li class='next'>
<a rel='next'>
<span>
You are viewing Most Recent Post
</span>
</a>
</li>
<li class='previous'>
<a class='older-link' href='https://www.naijadailyfeed.com/2020/04/us-based-nigerian-doctor-babafemi-taiwo.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div class='heading'>
<span class='post-footer-icon'>
<i class='fa fa-comment'></i>
</span>
<span class='post-footer-title'>
No comments
</span>
</div>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>
Post a Comment
</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=1107667379211681715&postID=2347530506090050945' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>

<script src='https://www.blogger.com/static/v1/jsbin/1769009776-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
                        BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
                      </script>
</div>
</p>
</div>
</div>
</div></div>

</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML902'>
<script type='text/javascript'>
            var disqus_shortname = '
';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
</div><div class='widget HTML' data-version='1' id='HTML901'>
<div id='put-your-comment'>
<div class='cmm-tabs'>
<div data-tab='disqus'><div class='disqus-tab'><div id='disqus_thread'></div></div></div>
</div>
<script type='text/javascript'>
              //<![CDATA[
                $('#comments').remove();
              //]]>
              </script>
<div id='fb-root'></div><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>$(".facebook-tab").append("<div class='fb-comments' data-href='https://www.naijadailyfeed.com/2020/04/access-bank-plc-set-to-reduce-salaries.html' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
</div>
</div></div>
</div>

<div id='sidebar-wrapper' itemscope='itemscope' itemtype='http://schema.org/WPSideBar'>
<div class='theiaStickySidebar'>

<div class='about-me'>
<div class='cover-img-section'>
<div class='cover-img section' id='cover-img'><div class='widget Image' data-version='1' id='Image1'>
<h2>
about me
</h2>
<div class='widget-content'>
<img alt='about me' height='234' id='Image1_img' src='//4.bp.blogspot.com/-sSzS5V_dj6M/WLakvA-XOBI/AAAAAAAAAWY/N_HcwtUiwG8BdkBASsuBEMzPioV4In2jgCK4B/s1600/pexels-photo-25090.jpg' width='350' />
</div>
</div></div>
</div>
<div class='profile-img-section'>
<div class='profile-img section' id='profile-img'><div class='widget Image' data-version='1' id='Image2'>
<center>
<div class='p-img'>
<img alt='Your Picture' height='500' id='Image2_img' src='//4.bp.blogspot.com/-QuF9A7mCbEA/WLakoqqxFSI/AAAAAAAAAWQ/AQDCM_5mx44cqNRePP0kSs3E45wJQtdsgCK4B/s1600/person.jpg' width='500' />
</div>
</center>
</div></div>
</div>
<div class='profile-caption-section'>
<div class='profile-caption section' id='profile-caption'><div class='widget Text' data-version='1' id='Text1'>
<h3 class='title'>
Mix Theme
</h3>
<div class='widget-content'>
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent id purus risus. Nulla sit amet velit eleifend, porta diam vehicula, cursus urna.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=profile-caption' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='profile-social-icons'>
<div class='profile-social section' id='profile-social'><div class='widget LinkList' data-version='1' id='LinkList88'>
<div class='widget-content'>
<ul id='profile-icons'>
<li>
<a class='linkedin' href='http://' target='_blank' title='linkedin'></a>
</li>
<li>
<a class='youtube' href='http://' target='_blank' title='youtube'></a>
</li>
<li>
<a class='vk' href='http://' target='_blank' title='vk'></a>
</li>
<li>
<a class='twitter' href='http://' target='_blank' title='twitter'></a>
</li>
<li>
<a class='facebook' href='http://' target='_blank' title='facebook'></a>
</li>
</ul>
</div>
</div></div>
</div>
<div class='hide-about-me'>
<div class='hide-about section' id='hide-about'><div class='widget HTML' data-version='1' id='HTML102'>
<style>
                                    .about-me {
                                        display: none;
                                    }
                                </style>
</div></div>
</div>
</div>

<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>Sponsored</h2>
<div class='widget-content'>
<div id="ntv_1932274"></div>
<script type="text/javascript">
(function(d) {
	var params =
	{
		bvwidgetid: "ntv_1932274",
		bvlinksownid: 1932274,
		rows: 3,
		cols: 2,
		textpos: "below",
		imagewidth: 150,
		mobilecols: 2,
		cb: (new Date()).getTime()
	};
	params.bvwidgetid = "ntv_1932274" + params.cb;
	d.getElementById("ntv_1932274").id = params.bvwidgetid;
	var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
	var s = d.createElement('script'); s.type='text/javascript';s.async=true;
	var p = 'https:' == document.location.protocol ? 'https' : 'http';
	s.src = p + "://bvadtgs.scdn1.secure.raxcdn.com/bidvertiser/tags/active/bdvws.js?" + qs;
	d.getElementById(params.bvwidgetid).appendChild(s);
})(document);
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>Latest Entertainment News</h2>
<div class='widget-content'>
<script type='text/javascript'>var numposts = 3;var showpostthumbnails = true;var displaymore = false;var displayseparator = true;var showcommentnum = false;var showpostdate = false;var showpostsummary = false;var numchars = 100;</script>
<script type="text/javascript" src="/feeds/posts/default/-/Entertainment%20News?published&alt=json-in-script&callback=labelthumbs"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>Best Offers on Konga</h2>
<div class='widget-content'>
<script type="text/javascript" src="//konga.postaffiliatepro.com/scripts/bo3dhla?k_id=naijadailyfeed&amp;k_bid=562ad577"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2020/04/breaking-senegal-develops-1-coronavirus.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-mcYi-JyopVc/XqZxCVESWTI/AAAAAAAAH-o/Dsb_rqFOy1URw23-wPjVygod_lgW8HrAACLcBGAsYHQ/w72-h72-p-k-no-nu/images%2B%252818%2529.jpeg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2020/04/breaking-senegal-develops-1-coronavirus.html'>Breaking: Senegal develops $1 Coronavirus testing kit and a 3D printed ventilator.</a></div>
<div class='item-snippet'> A laboratory in Senegal has used its AIDS and Ebola experience to develop the world&#39;s most affordable Coronavirus testing kits, wh...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2019/05/download-movie-humble-servant-season-1.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U5ZIrIie3Oo/XM-EByCpErI/AAAAAAAAHd8/nuJ3eWppv44Liat7GzliL2pbmJAXUGMtwCLcBGAs/w72-h72-p-k-no-nu/images%2B%25285%2529.jpeg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2019/05/download-movie-humble-servant-season-1.html'>DOWNLOAD MOVIE: The Humble Servant Season 1, 2, 3, 4 - 2019 Latest Nigerian Nollywood movie</a></div>
<div class='item-snippet'> Watch and Download Latest 2018 Nollywood movie titled The Humble Servant Starring Mercy Johnson The Humble Servant is a must watch m...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2018/10/download-movie-vendor-latest-yoruba.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-BrSqAThdorc/W9Me6fHn00I/AAAAAAAAGic/7itkfJL2bZI4cIOEaYvf5vhzYn9VubrbACLcBGAs/w72-h72-p-k-no-nu/0-73.jpg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2018/10/download-movie-vendor-latest-yoruba.html'>DOWNLOAD MOVIE: The Vendor &#8211; Latest Yoruba Movie 2018 Staring Odunlade Adekola</a></div>
<div class='item-snippet'> Watch and Download Latest 2018 Yoruba movie titled VENDOR (Officially Released) | ODUNLADE ADEKOLA| ADDUNI ADE| &#8211; Latest 2017 award winn...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2020/03/must-see-sexy-pictures-of-nigerian.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-_RnswjWRxkM/Xn3zRzyCnkI/AAAAAAAAH4M/Je1Dk5qzoWAi4v8DieqLdV5skxb1fPbAwCLcBGAsYHQ/w72-h72-p-k-no-nu/ada_la_pinky-20200327-0004.jpg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2020/03/must-see-sexy-pictures-of-nigerian.html'>Must See Sexy Pictures of Curvy Nigerian Instagram Model Ada La Pinky</a></div>
<div class='item-snippet'> Curvy Nigerian Instagram model Ada La Pinky dazzles fans as she keeps churning out hot sexy pictures of herself while flaunting her e...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2020/04/reactions-trail-disturbing-tweet-of.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/-KO8VpqJXJIU/XqY5f8QrfKI/AAAAAAAAH-M/uUmilBsjbSMYJBgNSdI-HnzeGl9LUJlJgCLcBGAsYHQ/w72-h72-p-k-no-nu/IMG_20200427_024052.jpg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2020/04/reactions-trail-disturbing-tweet-of.html'>Reactions trail disturbing tweet of a Girl calling her Father an Animal</a></div>
<div class='item-snippet'>Twitter user&#39;s were caught by surprise when a lady known as Ada called out her father on Twitter using hateful words. It all started whe...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2019/03/download-movie-king-of-boys-latest.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-OpAzoV4id3Y/XJbxcgdA2pI/AAAAAAAAHPE/QABUgxfDCegZFeP2scCGLyJILbsABCwqgCLcBGAs/w72-h72-p-k-no-nu/jkjjljkl%253B.jpg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2019/03/download-movie-king-of-boys-latest.html'>DOWNLOAD MOVIE: King of Boys (Full Movie) - Latest Nigerian Nollywood Movie starring Sola Sobowale | Adesua Etomi</a></div>
<div class='item-snippet'> Watch and Download Latest 2018 Nigerian Nollywood movie titled &quot;KING OF BOYS&quot; King of Boys&#8221; follows the story of Alhaja Enio...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2019/03/nollywood-actress-daniella-okeke-shares.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-AeLyBFXVELM/XJuCFuKZpDI/AAAAAAAAHQg/yXvoJU9CB8gARcQK58jN1AApE5ZMVWciACLcBGAs/w72-h72-p-k-no-nu/5c9aa5634183f.PNG' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2019/03/nollywood-actress-daniella-okeke-shares.html'>Nollywood actress, Daniella Okeke shares stunning pictures of herself as she celebrates her birthday</a></div>
<div class='item-snippet'> Nollywood actress, Daniella Okeke , who clocked 32 on Tuesday, took to her Instagram to share more stunning photos. See more photos b...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2019/04/nigerian-girls-display-their-boobs-and.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-p-8Rd-0jbEU/XMPhmvbYZiI/AAAAAAAAHas/Zn7j3oQ4tMkuLg51u3VamglTRLoc0vaZACLcBGAs/w72-h72-p-k-no-nu/images%2B%25281%2529.jpeg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2019/04/nigerian-girls-display-their-boobs-and.html'>Two Nigerian Girls Display their Boobs and Pu$$y on MC Galaxy's Instagram Live (Video)</a></div>
<div class='item-snippet'> It seems we will be seeing more videos of girls stripping on MC Galaxy&#39;s Instagram live video for money as the singer&#39;s weekly d...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2019/05/instagram-slayqueen-baddie-viral-gets.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-Cfs_LJIJQB0/XOGQA5BAYCI/AAAAAAAAHlc/6Q0eBppNlBEd6yYsQZXkRXfZnf9uOYYMACLcBGAs/w72-h72-p-k-no-nu/_20190519_175802.jpg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2019/05/instagram-slayqueen-baddie-viral-gets.html'>Instagram slay queen Baddie viral gets fans talking as she flaunts her boobs in raunchy video</a></div>
<div class='item-snippet'> Popular Instagram slayqueen Baddie Viral who is known for teasing fans with her boobs, has dropped a raunchy video on her Instagram page ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.naijadailyfeed.com/2020/01/download-movie-iwa-loba-latest-2020.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-tuMRUZZDjLY/XjNnbxdCxpI/AAAAAAAAH0I/XkaGfQmBdfUsJYROjyZVnef8q6LXlWi6gCLcBGAsYHQ/w72-h72-p-k-no-nu/maxresdefaultrre.jpg' />
</a>
</div>
<div class='item-title'><a href='https://www.naijadailyfeed.com/2020/01/download-movie-iwa-loba-latest-2020.html'>DOWNLOAD MOVIE: Iwa Loba - Latest 2020 Yoruba Movie Starring Debbie Shokoya, Jaiye Kuti and Damola Olatunji</a></div>
<div class='item-snippet'> Watch and Download Latest 2020 Yoruba movie titled Iwa Loba Iwa Loba Latest Nigerian 2020 Yoruba Movie &#8211; Fortune smiles on a young lady...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Viral News</h2>
<div class='widget-content'>
<style>
#random-posts img {
    float: left;
    margin-right: 10px;
    width: 80px;
    height: 80px;
    border: 3px solid #4776e6;
    border-radius: 10px;
    padding: 2px;
}
ul#random-posts {    list-style-type: none;}

#random-posts li {
    margin-bottom: 10px;
    font-size: 16px;
    font-weight: bold;
}

.random-summary {
    display: block;
}
</style>
<ul id='random-posts'>
<script type='text/javaScript'>
var randomposts_number = 3;
var randomposts_chars = 60;
var randomposts_details = 'no';
randomposts_details2 = 'no';
var randomposts_comments = 'Comments';
var randomposts_commentsd = 'Comments Disabled';
var randomposts_current = [];
var total_randomposts = 0;
var randomposts_current = new Array(randomposts_number);

function randomposts(json) {    total_randomposts = json.feed.openSearch$totalResults.$t
}
document.write('<script type=\"text/javascript\" src=\"/feeds/posts/default/-/Viral%20News?alt=json-in-script&max-results=0&callback=randomposts\"><\/script>');

function getvalue() {
    for (var i = 0; i < randomposts_number; i++) {
        var found = false;
        var rndValue = get_random();
        for (var j = 0; j < randomposts_current.length; j++) {
            if (randomposts_current[j] == rndValue) {
                found = true;
                break
            }
        };
        if (found) {
            i--
        } else {
            randomposts_current[i] = rndValue
        }
    }
};

function get_random() {
    var ranNum = 1 + Math.round(Math.random() * (total_randomposts - 1));
    return ranNum
};
</script>
<script type='text/javaScript'>
function random_posts(json) {
    for (var i = 0; i < randomposts_number; i++) {
        var entry = json.feed.entry[i];
        var randompoststitle = entry.title.$t;
        if ('content' in entry) {
            var randompostsnippet = entry.content.$t
        } else {
            if ('summary' in entry) {
                var randompostsnippet = entry.summary.$t
            } else {
                var randompostsnippet = "";
            }
        };
        randompostsnippet = randompostsnippet.replace(/<[^>]*>/g, "");
        if (randompostsnippet.length < randomposts_chars) {
            var randomposts_snippet = randompostsnippet
        } else {
            randompostsnippet = randompostsnippet.substring(0, randomposts_chars);
            var whitespace = randompostsnippet.lastIndexOf(" ");
            randomposts_snippet = randompostsnippet.substring(0, whitespace) + "&#133;";
        };
        for (var j = 0; j < entry.link.length; j++) {
            if ('thr$total' in entry) {
                var randomposts_commentsnum = entry.thr$total.$t + ' ' + randomposts_comments
            } else {
                randomposts_commentsnum = randomposts_commentsd
            }; if (entry.link[j].rel == 'alternate') {
                var randompostsurl = entry.link[j].href;
                var randomposts_date = entry.published.$t;
                if ('media$thumbnail' in entry) {
                    var randompoststhumb = entry.media$thumbnail.url
                } else {
                    randompoststhumb = "http://3.bp.blogspot.com/-5SoVe1K6JSk/Utl0OOmucAI/AAAAAAAAF6E/hQghgD_EJdQ/s1600/no_thumb.png"
                }
            }
        };
        document.write('<li>');
        document.write('<img alt="' + randompoststitle + '" src="' + randompoststhumb + '"/>');
        document.write('<div><a href="' + randompostsurl + '" rel="nofollow">' + randompoststitle + '</a></div>');
        if (randomposts_details == 'yes') {            document.write('<span>' + randomposts_date.substring(8, 10) + '.' + randomposts_date.substring(5, 7) + '.' + randomposts_date.substring(0, 4) + ' - ' + randomposts_commentsnum) + '</span>'
        }
        if (randomposts_details2 == 'yes') {            document.write('<span class="random-summary">' + randomposts_snippet) + '</span>'
        }
        document.write('<div style="clear:both"></div></li>')
    }
};getvalue();
for (var i = 0; i < randomposts_number; i++) {    document.write('<script type=\"text/javascript\" src=\"/feeds/posts/default/-/Viral%20News?alt=json-in-script&start-index=' + randomposts_current[i] + '&max-results=1&callback=random_posts\"><\/script>')
};
</script>
</ul>
<div style="font-size: 10px; float: right;"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Recent Posts</h2>
<div class='widget-content'>
<style>
#random-posts img {
    float: left;
    margin-right: 10px;
    width: 100px;
    height: 100px;
    border: 3px solid #4776e6;
    border-radius: 4px;
    padding: 2px;
}
ul#random-posts {    list-style-type: none;}

#random-posts li {
    margin-bottom: 10px;
    font-size: 15px;
    font-weight: bold;
}

.random-summary {
    display: block;
}
</style>
<ul id='random-posts'>
<script type='text/javaScript'>
var randomposts_number = 5;
var randomposts_chars = 60;
var randomposts_details = 'no';
randomposts_details2 = 'no';
var randomposts_comments = 'Comments';
var randomposts_commentsd = 'Comments Disabled';
var randomposts_current = [];
var total_randomposts = 0;
var randomposts_current = new Array(randomposts_number);

function randomposts(json) {    total_randomposts = json.feed.openSearch$totalResults.$t
}
document.write('<script type=\"text/javascript\" src=\"/feeds/posts/default?alt=json-in-script&max-results=0&callback=randomposts\"><\/script>');

function getvalue() {
    for (var i = 0; i < randomposts_number; i++) {
        var found = false;
        var rndValue = get_random();
        for (var j = 0; j < randomposts_current.length; j++) {
            if (randomposts_current[j] == rndValue) {
                found = true;
                break
            }
        };
        if (found) {
            i--
        } else {
            randomposts_current[i] = rndValue
        }
    }
};

function get_random() {
    var ranNum = 1 + Math.round(Math.random() * (total_randomposts - 1));
    return ranNum
};
</script>
<script type='text/javaScript'>
function random_posts(json) {
    for (var i = 0; i < randomposts_number; i++) {
        var entry = json.feed.entry[i];
        var randompoststitle = entry.title.$t;
        if ('content' in entry) {
            var randompostsnippet = entry.content.$t
        } else {
            if ('summary' in entry) {
                var randompostsnippet = entry.summary.$t
            } else {
                var randompostsnippet = "";
            }
        };
        randompostsnippet = randompostsnippet.replace(/<[^>]*>/g, "");
        if (randompostsnippet.length < randomposts_chars) {
            var randomposts_snippet = randompostsnippet
        } else {
            randompostsnippet = randompostsnippet.substring(0, randomposts_chars);
            var whitespace = randompostsnippet.lastIndexOf(" ");
            randomposts_snippet = randompostsnippet.substring(0, whitespace) + "&#133;";
        };
        for (var j = 0; j < entry.link.length; j++) {
            if ('thr$total' in entry) {
                var randomposts_commentsnum = entry.thr$total.$t + ' ' + randomposts_comments
            } else {
                randomposts_commentsnum = randomposts_commentsd
            }; if (entry.link[j].rel == 'alternate') {
                var randompostsurl = entry.link[j].href;
                var randomposts_date = entry.published.$t;
                if ('media$thumbnail' in entry) {
                    var randompoststhumb = entry.media$thumbnail.url
                } else {
                    randompoststhumb = "http://3.bp.blogspot.com/-5SoVe1K6JSk/Utl0OOmucAI/AAAAAAAAF6E/hQghgD_EJdQ/s1600/no_thumb.png"
                }
            }
        };
        document.write('<li>');
        document.write('<img alt="' + randompoststitle + '" src="' + randompoststhumb + '"/>');
        document.write('<div><a href="' + randompostsurl + '" rel="nofollow">' + randompoststitle + '</a></div>');
        if (randomposts_details == 'yes') {            document.write('<span>' + randomposts_date.substring(8, 10) + '.' + randomposts_date.substring(5, 7) + '.' + randomposts_date.substring(0, 4) + ' - ' + randomposts_commentsnum) + '</span>'
        }
        if (randomposts_details2 == 'yes') {            document.write('<span class="random-summary">' + randomposts_snippet) + '</span>'
        }
        document.write('<div style="clear:both"></div></li>')
    }
};getvalue();
for (var i = 0; i < randomposts_number; i++) {    document.write('<script type=\"text/javascript\" src=\"/feeds/posts/default?alt=json-in-script&start-index=' + randomposts_current[i] + '&max-results=1&callback=random_posts\"><\/script>')
};
</script>
</ul>
<div style="font-size: 10px; float: right;"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Sponsored</h2>
<div class='widget-content'>
<a href="http://c.jumia.io/?a=79462&c=11&p=r&E=kkYNyk2M4sk%3d&ckmrdr=https%3A%2F%2Fwww.jumia.com.ng%2Fmens-casual-shoes%2F&utm_source=cake&utm_medium=affiliation&utm_campaign=79462&utm_term="><img src="https://i.imgur.com/UJQiWWp.png" /></a>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Top Pages on Naijadailyfeed</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.naijadailyfeed.com/p/latest-news-headlines-in-nigeria_6.html'>Latest News Headlines in Nigeria - Daily Post</a></li>
<li><a href='https://www.naijadailyfeed.com/p/latest-nigerian-news-headlines.html'>Latest Nigerian News Headlines - Naijaloaded</a></li>
<li><a href='https://www.naijadailyfeed.com'>Naija Daily News</a></li>
<li><a href='https://www.naijadailyfeed.com'>Latest Entertainment News in Nigeria and Latest Naija News Today</a></li>
<li><a href='https://www.naijadailyfeed.com/p/latest-news-in-nigeria-today-latest.html'>Latest news in Nigeria Today | Latest Naija News Online</a></li>
<li><a href='https://www.naijadailyfeed.com/p/latest-entertainment-news-in-nigeria.html'>Latest Entertainment News in Nigeria</a></li>
<li><a href='https://www.naijadailyfeed.com/p/latest-news-in-nigeria-breaking-news.html'>Latest News in Nigeria</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Label' data-version='1' id='Label2'>
<h2>Categories</h2>
<div class='widget-content cloud-label-widget-content'>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Best%20SEO%20strategies?&max-results=7'>Best SEO strategies</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Content%20Marketing%20%26%20Social%20Media%20News?&max-results=7'>Content Marketing &amp; Social Media News</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Entertainment%20News?&max-results=7'>Entertainment News</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Football%20News?&max-results=7'>Football News</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Job%20Interview%20Guide?&max-results=7'>Job Interview Guide</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Ankara%20Styles?&max-results=7'>Latest Ankara Styles</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Hollywood%20Movie%20download?&max-results=7'>Latest Hollywood Movie download</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Hollywood%20Movie%20Trailers?&max-results=7'>Latest Hollywood Movie Trailers</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Job%20Vacancy?&max-results=7'>Latest Job Vacancy</a>
</span>
<span class='label-size label-size-5'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Naija%20News?&max-results=7'>Latest Naija News</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20News%20Headlines?&max-results=7'>Latest News Headlines</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Nigerian%20Movies?&max-results=7'>Latest Nigerian Movies</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Nigerian%20Music%20Downloads?&max-results=7'>Latest Nigerian Music Downloads</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Phone%20Specifications%20and%20Price%20Review?&max-results=7'>Latest Phone Specifications and Price Review</a>
</span>
<span class='label-size label-size-1'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Scholarship%20Opportunities?&max-results=7'>Latest Scholarship Opportunities</a>
</span>
<span class='label-size label-size-3'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Latest%20Yoruba%20Movies?&max-results=7'>Latest Yoruba Movies</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Luxury%20Lifestyle%20News?&max-results=7'>Luxury Lifestyle News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/School%20News?&max-results=7'>School News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/spice?&max-results=7'>spice</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Tech%20News?&max-results=7'>Tech News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Trending%20Videos?&max-results=7'>Trending Videos</a>
</span>
<span class='label-size label-size-4'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/Viral%20News?&max-results=7'>Viral News</a>
</span>
<span class='label-size label-size-2'>
<a dir='ltr' href='https://www.naijadailyfeed.com/search/label/World%20News?&max-results=7'>World News</a>
</span>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Top Stories in Nigeria</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/vFMXlS5yMJBb6zuBOgHBC4FWNycw8yUvf-bG9TdSd5m-xl23HgTVW_6otms78CwqpxDCXN9HHqqRDvE=s0-d' height='16' width='16' />
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.vanguardngr.com' target='_blank'>
Vanguard News</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://www.vanguardngr.com/2020/05/who-wants-china-invite-to-help-probe-covid-19-origins/' target='_blank'>
WHO wants China invite to help probe COVID-19 origins
</a>
</span>
 -
<span class='item-snippet'>
The World Health Organization said on Friday that it was hoping China would
invite it to take part in its investigations into the animal origins of the
n...
</span>
<div class='item-time'>
24 minutes ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/cLjNukZ6DDaqhhTEVuMBb1COhpwg2gaLAJQHpNLHJ5ZSac8C6Glao_kd5GopBeyIUfKfMLKpcdHdzjFbwG7l=s0-d' height='16' width='16' />
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.lindaikejisblog.com/feeds' target='_blank'>
Linda Ikeji's Blog</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='http://www.lindaikejisblog.com/2020/5/2-year-old-boy-rescued-in-umuahia-after-being-found-locked-up-in-uncompleted-building-for-days-without-food-and-water.html' target='_blank'>
2-year-old boy rescued in Umuahia after being found locked up in uncompleted building for days without food and water
</a>
</span>
-
<span class='item-snippet'>
&lt;img alt=&quot;2-year-old boy rescued in Umuahia after being found locked up in
uncompleted building for
</span>
<div class='item-time'>
1 hour ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/BXRXKjdw8GhuVRGosBhNaeWVAXFlkRC9iUvIhnqHvRWYS14XJHf3zchmoC-66xSTOYFVDyk=s0-d' height='16' width='16' />
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://leadership.ng' target='_blank'>
Leadership Newspaper</a>
</div>
<div class='item-content'>
<span class='item-title'>
<a href='https://leadership.ng/2020/05/01/revisiting-pmbs-lockdown-strategy/?utm_source=rss&utm_medium=rss&utm_campaign=revisiting-pmbs-lockdown-strategy' target='_blank'>
Revisiting PMB&#8217;s Lockdown Strategy
</a>
</span>
-
<span class='item-snippet'>
LEADERSHIP :
President Muhammadu Buhari for the third time extended the COVID-19
lockdown in Lagos, Ogun and the FCT in order to further curb the spread...
</span>
<div class='item-time'>
2 hours ago
</div>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Entertainment News Reel</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=vanguard+entertainment+news&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoB3oECAMQCA&biw=1366&bih=654'>vanguard entertainment news</a></li>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=entertainment+news+now&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoBnoECAMQBw&biw=1366&bih=654'>entertainment news now</a></li>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=nollywood+news+%26+gossips&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoBXoECAMQBg&biw=1366&bih=654'>nollywood news & gossips</a></li>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=nigerian+actors+gossip&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoBHoECAMQBQ&biw=1366&bih=654'>nigerian actors gossip</a></li>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=latest+entertainment+news+around+the+world&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoA3oECAMQBA&biw=1366&bih=654'>latest entertainment news around the world</a></li>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=nollywood+latest+news+today&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoAnoECAMQAw&biw=1366&bih=654'>nollywood latest news today</a></li>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=nollywood+latest+news&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoAXoECAMQAg&biw=1366&bih=654'>nollywood latest news</a></li>
<li><a href='https://www.google.com/search?client=firefox-b-d&q=latest+entertainment+news+today&sa=X&ved=2ahUKEwjcxpaoyYLhAhUBKlAKHSCOCI0Q1QIoAHoECAMQAQ&biw=1366&bih=654'>latest entertainment news today</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' rel='nofollow' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>

<script type="text/javascript">
//<![CDATA[
var sc_project=11711555; 
var sc_invisible=1; 
var sc_security="32caed90"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async></script>
<noscript><div class="statcounter"><a title="web stats" href="http://statcounter.com/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/11711555/0/32caed90/1/" alt="web stats" /></a></div></noscript>

</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>

<link rel="stylesheet" id="camera-css" href="//project.dimpost.com/camera-slideshow/css/camera.css" type="text/css" media="all">

<script type='text/javascript' src='https://code.jquery.com/jquery-2.1.4.min.js'></script>
<script type="text/javascript" src="//project.dimpost.com/camera-slideshow/scripts/jquery.mobile.customized.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>
<script type="text/javascript" src="//project.dimpost.com/camera-slideshow/scripts/camera.min.js"></script>
<script async='async' type='text/javascript'>
jQuery(function() {
    jQuery('#camera_wrap_1').camera({
        time: 1400, // milliseconds between the end of the sliding effect and the start of the nex one
        transPeriod: 1400, // length of the sliding effect in milliseconds
        thumbnails: false, // thumnails & tooltip is controlled by it
        pagination: true, // only when "pagination" is set to "false" thumbnails will be visible
        fx: 'curtainTopLeft, curtainTopRight, curtainBottomLeft, curtainBottomRight, curtainSliceLeft, curtainSliceRight, blindCurtainTopLeft, blindCurtainTopRight, blindCurtainBottomLeft, blindCurtainBottomRight, blindCurtainSliceBottom, blindCurtainSliceTop, stampede, mosaic, mosaicReverse, mosaicRandom, mosaicSpiral, mosaicSpiralReverse, topLeftBottomRight, bottomRightTopLeft, bottomLeftTopRight, bottomLeftTopRight, scrollLeft, scrollRight, scrollHorz, scrollBottom, scrollTop', // transition effects
        hover: false, // Pause on hover
        height: '50%' // slideshow height (50% is default)
    });
});
</script>
<style type="text/css">
.fluid_container {
    margin: 0 auto;
    /* aling centered */
    width: 100%;
    max-width: 900px;
    overflow: hidden;
}


/* Blogger CSS Conflict Fix */

.camera_pag_ul {
    border: none !important;
    background: none !important;
}

.camera_pag_ul li {
    float: inherit !important;
    padding: inherit !important;
}

.camera_pag_ul {
    margin: 0 !important;
    border: 0 !important;
}
</style>
<div class="fluid_container">

<div class="camera_wrap" id="camera_wrap_1">
<div data-link="https://www.naijadailyfeed.com/2019/08/curvy-ghanaian-actress-moesha-boduong.html" data-thumb="https://1.bp.blogspot.com/-LDA6xvK6dHQ/XWBij1LqVJI/AAAAAAAAHwg/W7oVHQL5v7Q5VAHKiqFFjIJGhQA2hFMogCLcBGAs/s1600/5d5e6390da3ce.PNG" data-src="hhttps://1.bp.blogspot.com/-LDA6xvK6dHQ/XWBij1LqVJI/AAAAAAAAHwg/W7oVHQL5v7Q5VAHKiqFFjIJGhQA2hFMogCLcBGAs/s1600/5d5e6390da3ce.PNG">
<div class="camera_caption fadeFromBottom">
Nollywood Actress Tonto Dikeh puts her boobs on display in revealing black dress
</div>
</div>
<div data-link="https://www.naijadailyfeed.com/2019/04/nollywood-actress-tonto-dikeh-flaunts.html" data-thumb="https://3.bp.blogspot.com/-qscBaQMjSl0/XMCIYzqzxwI/AAAAAAAAHY8/EUU0eb86s_gQp5ICpGxe6A8_9ttlc4VSACLcBGAs/s640/PhotoEditor_20190424_165631086.jpg" data-src="https://3.bp.blogspot.com/-qscBaQMjSl0/XMCIYzqzxwI/AAAAAAAAHY8/EUU0eb86s_gQp5ICpGxe6A8_9ttlc4VSACLcBGAs/s640/PhotoEditor_20190424_165631086.jpg">
<div class="camera_caption fadeFromBottom">
Nollywood Actress Tonto Dikeh puts her boobs on display in revealing black dress
</div>
</div>
<div data-link="https://www.naijadailyfeed.com/2020/01/toke-makinwa-shows-off-her-camel-toe.html" data-thumb="https://1.bp.blogspot.com/-HqFOGYIH2Kc/XjLoudlRNCI/AAAAAAAAHz4/mqzYw5YLtMQJGZIJmP_FXicIdaR2JaCiwCLcBGAsYHQ/s1600/5e31550a33ac9.PNG" data-src="https://1.bp.blogspot.com/-HqFOGYIH2Kc/XjLoudlRNCI/AAAAAAAAHz4/mqzYw5YLtMQJGZIJmP_FXicIdaR2JaCiwCLcBGAsYHQ/s1600/5e31550a33ac9.PNG">
<div class="camera_caption fadeFromBottom">
ASUU urges Aisha Buhari not to build a private university in Buhari's name
</div>
</div>
<div data-link="https://www.naijadailyfeed.com/2019/04/hot-instagram-model-breaks-internet.html" data-thumb="https://1.bp.blogspot.com/-VKT3NDmw6nY/XLc42fNIDAI/AAAAAAAAHW4/9NotP7xgc70IME4Alkdsk8BVW_rqtBPnACLcBGAs/s640/5cb705d07bb56.PNG" data-src="https://1.bp.blogspot.com/-VKT3NDmw6nY/XLc42fNIDAI/AAAAAAAAHW4/9NotP7xgc70IME4Alkdsk8BVW_rqtBPnACLcBGAs/s640/5cb705d07bb56.PNG">
<div class="camera_caption fadeFromBottom">
Hot instagram model breaks the internet with pictures of her Eye popping boobs
</div>
</div>
<div data-link="https://www.naijadailyfeed.com/2019/04/another-girl-strips-and-display-her.html" data-thumb="https://2.bp.blogspot.com/-NTKbvS9usnI/XLI6Yh4pmzI/AAAAAAAAHVo/dzx7VdH3Ro85tRPrlQ4hu_DYye4C_BdtACLcBGAs/s1600/images%2B%25282%2529.jpg" data-src="https://2.bp.blogspot.com/-NTKbvS9usnI/XLI6Yh4pmzI/AAAAAAAAHVo/dzx7VdH3Ro85tRPrlQ4hu_DYye4C_BdtACLcBGAs/s1600/images%2B%25282%2529.jpg">
<div class="camera_caption fadeFromBottom">
<em>Another girl strips and display her boobs while dancing on Mc Galaxy's Instagram live (Video)
</em></div>
</div>
<div data-link="https://www.naijadailyfeed.com/2019/04/curvy-ghanaian-actress-moesha-boduong.html" data-thumb="https://3.bp.blogspot.com/-AGGYTeNU2S0/XLs3_v-r8iI/AAAAAAAAHX4/VaRqU5yhFTI2V_64vf9gN2oM6TbcXtBcgCLcBGAs/s1600/5cb9ba99bfc4c.PNG" data-src="https://3.bp.blogspot.com/-AGGYTeNU2S0/XLs3_v-r8iI/AAAAAAAAHX4/VaRqU5yhFTI2V_64vf9gN2oM6TbcXtBcgCLcBGAs/s1600/5cb9ba99bfc4c.PNGg">
<div class="camera_caption fadeFromBottom">
Curvy Ghanaian actress Moesha Boduong puts her boobs on display in new photos
</div>
</div>
<div data-link="https://www.naijadailyfeed.com/2019/04/nursing-mother-displays-her-boobs-while.html" data-thumb="https://4.bp.blogspot.com/-NWdeeCnLF7s/XLJg1hSXB3I/AAAAAAAAHVw/QPVTwtq9Y0Q4yAZs9aIVMBKY6xcQkYLgQCLcBGAs/s640/_20190413_231908.jpgg" data-src="https://4.bp.blogspot.com/-NWdeeCnLF7s/XLJg1hSXB3I/AAAAAAAAHVw/QPVTwtq9Y0Q4yAZs9aIVMBKY6xcQkYLgQCLcBGAs/s640/_20190413_231908.jpg">
<div class="camera_caption fadeFromBottom">
Nursing mother displays her boobs while breastfeeding her baby naked
</div>
</div>
</div>

</div>

</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
</div>

<footer id='footer-wrapper'>
<div class='instagram-widget'>
<div class='insta section' id='insta'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<script type='text/javascript'>
                    var instaCode = '2973535297.1677ed0.193345e5f9f143389cd292a24c4dd520' ;
                  </script>
</div>
</div><div class='widget HTML' data-version='1' id='HTML935'>
<style>
                                    .instagram-widget {
                                        display: none;
                                    }
                                </style>
</div></div>
<ul class='il-instagram-lite'></ul>
<span class='instagram-logo'>
<i aria-hidden='true' class='fa fa-instagram'></i>
</span>
</div>
<div class='container'>
<div class='row'>
<div class='footer-social-icons'>
<div class='footer-social section' id='footer-social'><div class='widget LinkList' data-version='1' id='LinkList75'>
<div class='widget-content'>
<ul id='f-social-icons'>
<li>
<a class='facebook' href='https://web.facebook.com/naijadailyfeed/' target='_blank' title='facebook'></a>
</li>
<li>
<a class='twitter' href='https://twitter.com/Naijadailyfeed' target='_blank' title='twitter'></a>
</li>
<li>
<a class='gplus' href='https://themefores' target='_blank' title='gplus'></a>
</li>
<li>
<a class='vk' href='https://themeforest.net/item/brakt-personal-blogger-template/19129510?ref=mix-theme' target='_blank' title='vk'></a>
</li>
</ul>
</div>
</div></div>
</div>
<div class='footer-menu'>
<div class='f-menu section' id='f-menu'><div class='widget LinkList' data-version='1' id='LinkList110'>
<div class='widget-content'>
<ul id='nav3'>
<li>
<a href="https://www.naijadailyfeed.com">
Latest Entertainment News in Nigeria
</a>
</li>
<li>
<a href='https://www.naijadailyfeed.com/p/latest-news-headlines-in-nigeria.html'>
Latest news headlines in Nigeria
</a>
</li>
</ul>
</div>
</div></div>
</div>
<div class='clear'></div>
<div class='footer-col'>
<div class='footer-column' id='column1'>
<footer class='footter section' id='footter-w1' name='Footer'><div class='widget HTML' data-version='1' id='HTML7'>
<div class='widget-content'>
<a href=&#8221;http://www.alexa.com/siteinfo/www.naijadailyfeed.com&#8221;><script type=&#8217;text/javascript&#8217; src=&#8217;http://xslt.alexa.com/site_stats/js/s/a?url=www.naijadailyfeed.com&#8217;></script></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=footter-w1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div></footer>
</div>
<div class='footer-column' id='column2'>
<footer class='footer section' id='footter-w2' name='Footer'><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>Naijadailyfeed Channels</h2>
<div class='widget-content'>
<ul>
<li><a href='https://web.facebook.com/naijadailyfeed/'>Naijadailyfeed (Facebook)</a></li>
<li><a href='https://web.facebook.com/groups/1558241204264768/'>Naijadailyfeed TV ( Facebook)</a></li>
<li><a href='https://m.youtube.com/channel/UC5zU-WEQMlYVQ5gtfPLgmNA'>Naijadailyfeed TV (YouTube)</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1107667379211681715&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=footter-w2' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' rel='nofollow' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18' />
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></footer>
</div>
<div class='footer-column' id='column3'>
<footer class='footer no-items section' id='footter-w3' name='Footer'></footer>
</div>
</div>
<div class='clear'></div>
<div class='scrollToTop'>
<span>
<i aria-hidden='true' class='fa fa-arrow-up'></i>
</span>
</div>
<div class='copy-right'>
<p>
All Rights Reserved by
<a href='https://www.naijadailyfeed.com/'>
Naijadailyfeed - Latest Entertainment News in Nigeria
</a><i class='fa fa-copyright'></i>2018 <a href='http://www.mix-theme.com' target='_blank'></a>
</p>
</div>
</div>
</div>
</footer>
</div>

<div class='error-message'>
<span class='whats-icon'>
<i aria-hidden='true' class='fa fa-whatsapp'></i>
</span>
<p>
Whatsapp Button works on Mobile Device only
</p>
</div>

<div class='search-box-overlay'>
<a class='search-box-close' href='#'>
<i class='fa fa-times'></i>
</a>
<div class='search-box-wrapper'>
<p>Start typing and press Enter to search</p>
<form action='/search' class='search-box' method='get' role='search'>
<input class='search-input' name='q' placeholder='' type='text' />
<i class='fa fa-search'>
<input type='submit' value='' />
</i>
</form>
</div>
</div>
<script async='async' src='https://gitcdn.link/repo/purevoice/purecodes/master/bgsum.js'></script>
<script async='async' src='https://gitcdn.link/repo/purevoice/purecodes/master/alt.js'></script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
acc[i].onclick = function(){
this.classList.toggle("active");
this.nextElementSibling.classList.toggle("show");
}
}
</script>
<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/116534970-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>